Вопросы и ответы
0 Список сравнения
0 Избранные товары
0
06:06:30 - 14.08.2018

Как я могу обновить версию OS используя технологию bootp (для RB750,RB750G,SW250gs)?

Для этого понадобится другое устройство под управлением RouterOS. Сначала присваивается адрес
этому устройству(назовем его bootpserv) из подсети устройства для обновления
/ip address
add address=192.168.88.254/24 interface=ether1
Создается dhcp pool
/ip pool
add name=dhcp_pool1 ranges=192.168.88.1
затем dhcp server
/ip dhcp-server
add address-pool=dhcp_pool1 bootp-support=dynamic interface=ether1 disabled=no
и dhcp network
/ip dhcp-server network
add address=192.168.88.0/24 gateway=192.168.88.254

После на bootpserv переписывается новая прошивка
[admin@MikroTik] /file> print
# NAME TYPE SIZE CREATION-TIME
0 swos-1.4.lzb .lzb file 38142 mar/02/2011 08:40:17
Настраивается tftp сервер.
/ip tftp
add allow=yes disabled=no ip-addresses=192.168.88.1 read-only=yes \
real-filename=swos-1.4.lzb
Далее зажимается ресет на устройстве и включается питание. После 5 секунд Act Led замигает, подождите пока led замигает быстрее и отпустите ресет.
Устройство должно быть подключено напрямую к ethernet bootpserv. Через 5 секунд прошивка будет загружена и установлена.
Возврат к списку