0 Список сравнения
0 Избранные товары
0
Страницы: 1
Настройка PPTP client
 
Добрый день!
С WAN ip адрес получаю по DHCP. PPTP соединение настроил, но подключения нет.

[admin@MikroTik] > interface pptp-client print
Flags: X - disabled, R - running
0  R name="pptp-out1" max-mtu=1450 max-mru=1450 mrru=disabled
     connect-to=vpn.wifidag.ru user="user" password="password"
     profile=default-encryption keepalive-timeout=disabled
     add-default-route=yes default-route-distance=1 dial-on-demand=yes
     allow=pap,chap,mschap1,mschap2

Думаю проблема в файерволе. Я только пробросы портов настраивал. Наверное надо отдельно прописать правило для pptp, но какое?

[admin@MikroTik] /ip firewall> export
# jun/03/2015 03:51:03 by RouterOS 6.18
# software id = BY14-K0E3
#
/ip firewall filter
add chain=input comment="default configuration" protocol=icmp
add chain=input comment="default configuration" connection-state=established
add chain=input comment="default configuration" connection-state=related
add action=drop chain=input comment="default configuration" in-interface=\
   ether1-gateway
add chain=forward comment="default configuration" connection-state=established
add chain=forward comment="default configuration" connection-state=related
add action=drop chain=forward comment="default configuration" connection-state=\
   invalid
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
   out-interface=ether1-gateway
add action=netmap chain=dstnat dst-port=902 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.100 to-ports=902
add action=netmap chain=dstnat dst-port=443 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.4 to-ports=443
add action=netmap chain=dstnat dst-port=33910 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.10 to-ports=3389
add action=netmap chain=dstnat dst-port=33920 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.20 to-ports=3389
add action=netmap chain=dstnat dst-port=33902 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.2 to-ports=3389
add action=netmap chain=dstnat dst-port=33903 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.3 to-ports=3389
add action=netmap chain=dstnat dst-port=33904 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.4 to-ports=3389
add action=netmap chain=dstnat dst-port=33905 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.5 to-ports=3389
add action=netmap chain=dstnat dst-port=33906 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.6 to-ports=3389
add action=netmap chain=dstnat dst-port=22 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.100 to-ports=22
add action=netmap chain=dstnat dst-port=33977 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.77 to-ports=3389
add action=netmap chain=dstnat dst-port=80 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.4 to-ports=80
add action=netmap chain=dstnat dst-port=25 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.4 to-ports=25
add action=netmap chain=dstnat dst-port=33955 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.155 to-ports=3389
add action=netmap chain=dstnat dst-port=33908 in-interface=ether1-gateway \
   protocol=tcp to-addresses=192.168.147.8 to-ports=3389
(Добавление)
И ещё: понимает ли RouterOS доменные имена в
Цитата
connect-to=vpn.wifidag.ru
или обязательно ip-адрес прописывать?
(Добавление)
И ещё: по pptp роутеру должен выдаваться белый IP-адрес.
Не знаю влияет ли это на то, как надо настраивать.
Страницы: 1