0 Список сравнения
0 Избранные товары
0
Страницы: 1
Подружить туннели L2TP и IPSec
 
Здравствуйте.
Настроил IPSec туннель между офисами, роутеры RB951Ui-2HnD  OS 6.29.1.
Тут выяснилось, если поднять сервер L2TP на стороне IPSec-туннеля responder, то туннель IPSec не поднимается:
RemotePeer появляется, но SA не устанавливаются. При пинге из одног офиса в другой ненадолго
возникает SA со статусом larval.
Понимаю, что динамический пир, созданный L2TP-сервером мешает статическому IPSec-пиру.
Подскажите, что подстроить.

Прикладываю относящиеся к вопросу куски конфигурации:

/ip ipsec proposal set [ find default=yes ] enc-algorithms=des

/ip pool
add name=vpn ranges=10.0.0.1-10.0.0.10

/ppp profile
set [ find name=default ] local-address=10.0.0.1 name=default remote-address=vpn

/interface l2tp-server server
set authentication=mschap2 default-profile=default enabled=yes ipsec-secret=<my l2tp pass> use-ipsec=yes

/ip ipsec peer
add address=<remote white ip>/32 enc-algorithm=des passive=yes secret=<my ipsec pass>

/ip ipsec policy
add dst-address=192.168.1.0/24 sa-dst-address=<remote white ip> sa-src-address=<local white ip> src-address=192.168.0.0/24 tunnel=yes

/ppp secret
add name=vpn password=<my l2tp pass> service=l2tp
Страницы: 1