0 Список сравнения
0 Избранные товары
0
Страницы: 1
Проблема с фильтрацией трафика по времени
 
Добрый день.
Столкнулся с такой проблемой: Необходимо ограничить интернет по времени. Задаю правило фильтрации
/ip firewall filter
add chain=forward action=drop time=10h00m-11h00m,sun,mon,tue,wed,thu,fri,sat

При наступлении времени срабатывания (10.00) правило так и остаётся красным (не активным). Но если в промежуток времени, когда правило должно быть активным, в winbox'е поменять его приоритет среди других правил или просто его дернуть мышкой, то правило становится активным. Такое ощущение, что фильтрация не обновляется по времени. Хотя отключение правила по времени происходит без сбоев.

Подскажите, как можно это исправить или обойти.

Для справки: настройка производится на RB951Ui-2HnD RouterOS v6.29.1 (проблема наблюдалась и на предыдущих версиях)
(Добавление)
Пока писал это сообщение, поситила мысль. Проверил. Добавил в конец списка правил постоянно активное правило:
/ip firewall filter
add chain=forward action=accept
Всё заработало как надо. Но осадочек остался - запишим это в баги.
 
У меня всё срабатывает, а у вас ntp пакет установлен, при любом изменении конфига желательно перезагрузить микротик.
 
Цитата
У меня всё срабатывает, а у вас ntp пакет установлен, при любом изменении конфига желательно перезагрузить микротик.

NTP пакет стоит, хотя он тут не на что не влияет, роутер и без него время синхронизирует. Перезагружать пробовал - не помогает. В принципе правила должны подхватываться и без перезагрузки. Помогло только, как я и написал, добавление постоянно активного правила.
Страницы: 1