0 Список сравнения
0 Избранные товары
0
Страницы: 1
Настройка Mikrotik, Проброс портов. Убил несколько дней!!!
 
Здравствуйте, это мое первое знакомство с продукцией Mikrotik. Все очень гибко и можно настроить что угодно. Но Все так непонятно!!
Благодаря моему верному другу Гуглу, я смог настроить сеть. Теперь решил попробовать настроить удаленный доступ к серверу, чтобы не ездить постоянно в офис.
Сервер на Linux, к нему подключаются через ssh(привет кэпу). Порт стандартный-22. Ну никак не получается из своего дома подключиться к серверу!
Сначала парился с открытием порта, потом вроде как открыл, но не могу подключиться.
Перечитал кучу инструкций. Они все однотипные и в комментариях все пишут, что получилось, а у меня никак.
Понимаю, что сам виноват, чтото не доглядел, но вот что именно, непонятно.
Вот мои настройки
    /interface bridge
    add admin-mac=____________________ auto-mac=no l2mtu=1598 name=bridge-local
    /interface wireless
    set [ find default-name=wlan1 ] country=russia disabled=no frequency=auto \
       l2mtu=2290 mode=ap-bridge name=wlan ssid=work wireless-protocol=802.11
    /interface ethernet
    set [ find default-name=ether2 ] name=ether2-master-local
    set [ find default-name=ether3 ] master-port=ether2-master-local name=\
       ether3-slave-local
    set [ find default-name=ether4 ] master-port=ether2-master-local name=\
       ether4-slave-local
    set [ find default-name=ether5 ] master-port=ether2-master-local name=\
       ether5-slave-local
    set [ find default-name=ether1 ] name=wan
    /ip neighbor discovery
    set wan discover=no
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\
       dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=05021989 \
       wpa2-pre-shared-key=11111111111
    /ip hotspot user profile
    set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
       mac-cookie-timeout=3d
    /ip pool
    add name=dhcp ranges=192.168.0.10-192.168.0.253
    /ip dhcp-server
    add address-pool=dhcp disabled=no interface=bridge-local name=default
    /user group
    set read policy="local,telnet,reboot,read,test,winbox,password,web,sniff,sensi\
       tive,api,!ssh,!ftp,!write,!policy"
    set write policy="local,telnet,reboot,read,write,test,winbox,password,web,snif\
       f,sensitive,api,!ssh,!ftp,!policy"
    set full policy="local,telnet,ftp,reboot,read,write,policy,test,winbox,passwor\
       d,web,sniff,sensitive,api,!ssh"
    /interface bridge port
    add bridge=bridge-local interface=ether2-master-local
    add bridge=bridge-local interface=wlan
    /ip address
    add address=192.168.0.254/24 interface=ether2-master-local network=\
       192.168.0.0
    /ip dhcp-client
    add dhcp-options=hostname,clientid disabled=no interface=wan
    /ip dhcp-server network
    add address=192.168.0.0/24 dns-server=192.168.0.254 gateway=192.168.0.254
    /ip dns
    set allow-remote-requests=yes servers=31.15.xx.xx,192.168.0.40,31.15.xx.xx
    /ip dns static
    add address=192.168.0.254 name=router
    /ip firewall address-list
    add address=192.168.0.0/24 list=inet
    /ip firewall filter
    add chain=input comment=icmp protocol=icmp
    add chain=input comment=established connection-state=established
    add chain=input comment=related connection-state=related
    add chain=input comment=manage in-interface=bridge-local
    add chain=forward comment="Allow established connections" connection-state=\
       established
    add chain=forward comment="Allow related connections" connection-state=\
       related
    add chain=forward comment="Allow acess to internet" in-interface=bridge-local \
       out-interface=wan src-address-list=inet
    add chain=input protocol=icmp
    add chain=input connection-state=established
    add chain=input connection-state=related
    add action=drop chain=input in-interface=wan
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=wan to-addresses=0.0.0.0
    /ip route
    add comment=isp disabled=yes distance=2 gateway=10.140.xx.xx
    /ip service
    set www-ssl disabled=no
    /ip upnp
    set allow-disable-external-interface=no enabled=yes
    /ip upnp interfaces
    add interface=bridge-local type=internal
    add interface=wan type=external
    /system identity
    set name=ETAGI
    /system leds
    set 0 interface=wlan
    /tool mac-server
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=wlan
    /tool mac-server mac-winbox
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=wlan

Помогите, пожалуйста, как мне правильно открыть доступ к ip сервера 192.168.0.40 на порту 22?   ::sad24.gif:: ::sad24.gif:: ::sad24.gif::  ::sad24.gif::  ::sad24.gif::
 
Цитата
Сначала парился с открытием порта, потом вроде как открыл, но не могу подключиться.
Где и как открывали порт ?

Цитата

Перечитал кучу инструкций. Они все однотипные и в комментариях все пишут, что получилось, а у меня никак.

Каких инструкций ?

Есть официальный мануал по микротику

ps: Поднимался вопрос доступа к внутреннему серверу за последние полгода раз 5
 
Прописывал правила в Firewall Nat и в Firewall filter. Перетаскивал правило выше в списке. но ничего не выходило.
Сначала думал, что, если во вкладке services активировать ssh, то останется только прописать внутренний ip и все. Оказалось, что порт открывается только для связи  c MikroTik. Сразу там все деактивировал и по второму кругу начал, мучаться. В итоге ничего не получилось. Сейчас уже необходимость отпала, но всеравно хочется понять, в чем проблема была.
 
Я так понял Алекс конкретно спрашивал , т.к.  в конфиге выше нет ничего, что  упоминало бы об этом.
Страницы: 1