Форум интернет-магазина Микрокомп
0 Список сравнения
0 Избранные товары
0
Страницы: 1
PPTP через mikrotik, PPTP через mikrotik при включенном firewall не работает
 
Добрый день.
При включенных правилах firewall не поднимается PPTP на компе, подключенном к микротику. Выключаю правила - поднимается. При этом если при работающем PPTP снова включить правила - соединение не пропадает.

PPTP шлюз 195.X.X.X
source ip 10.0.0.192/8
Туннельный source ip 10.94.X.X/32

Не могу понять, где копать(
(Добавление)
Код
[admin@MikroTik] /ip firewall filter> export
# nov/15/2016 20:59:26 by RouterOS 6.37.1
# software id = C21G-5WSB
#
/ip firewall filter
add action=accept chain=output connection-state=!invalid
add action=accept chain=forward connection-state=established,new in-interface=br1-lan out-interface=RTK src-address=10.0.0.0/8
add action=accept chain=forward connection-state=established,related in-interface=RTK out-interface=br1-lan
add action=drop chain=output
add action=drop chain=forward
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=established
add action=accept chain=input connection-state=related
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=new dst-port=80,8291,22,23 in-interface=br1-lan protocol=tcp src-address=\
    10.0.0.0/8
add action=drop chain=input in-interface=eth2-wan
add action=accept chain=input connection-mark=allow_in connection-state=new dst-port=80 in-interface=RTK protocol=tcp
add action=accept chain=input connection-state=new dst-port=53,123 protocol=udp src-address=10.0.0.0/8
add action=accept chain=input connection-state=established,related
add action=accept chain=output connection-state=!invalid
add action=accept chain=forward connection-state=established,new in-interface=br1-lan out-interface=RTK src-address=10.0.0.0/8
add action=accept chain=forward connection-state=established,related in-interface=RTK out-interface=br1-lan
add action=drop chain=input
add action=drop chain=output
add action=drop chain=forward


 
Правила читаются с верху вниз, если выше разрешающего правила стоит правило запрещающее трафик то разрешающее правило работать не будет.

Вот этих правил должно быть только три в самом конце.
А не десять как у вас после пары разрешающих.

Код
add action=drop chain=input
 add action=drop chain=output
 add action=drop chain=forward
Страницы: 1