0 Список сравнения
0 Избранные товары
0
Страницы: 1 2 3 След.
Объединение офисов
 
Доброго времени суток уважаемые.
Вопрос собственно в следующем:
Каким протоколам лучше воспользоваться для объединения офисов, основная задача:
1. Максимально стабильное соединение
2. Шифрование не критично
3. Что бы компьютеры и принтеры двух офисов были видны как одним так и другим максимально без проблематично.
спасибо.
PS: Если дадите посоветуете на что то особо обратить внимание, буду весьма благодарен.
 
Цитата
Доброго времени суток уважаемые.
Вопрос собственно в следующем:
Каким протоколам лучше воспользоваться для объединения офисов, основная задача:
1. Максимально стабильное соединение
2. Шифрование не критично
3. Что бы компьютеры и принтеры двух офисов были видны как одним так и другим максимально без проблематично.
спасибо.
PS: Если дадите посоветуете на что то особо обратить внимание, буду весьма благодарен.


IPoE самое то.
 
может скорее EoIP.
Ну и другие тунели IPIP, PPTP, SSTP (RouterOS v5)
 
вот можете почитать http://www.drivermania.ru/articles/obedinjaem-ofisi-s-pomoshhju-mikrotik.html
 
Цитата
вот можете почитать http://www.drivermania.ru/articles/obedinjaem-ofisi-s-pomoshhju-mikrotik.html
Хотелось бы уточнить. Для объединения офисов необходимо что бы на обоих роутерах были выделенные (БЕЛЫЕ) IP адреса?

Спасибо за ссылку!
 
Можно, что бы и на одном был белый. Это для PPTP, возможно и для OVPN
 
не получается объединить два офиса  ::dry.gif::

http://wiki.mikrotik.com/wiki/Russian/%D0%9E%D0%B1%D1%8A%D0%B5%D0%B4%D0%B8%D0%BD%­D1%8F%D0%B5%D0%BC_%D0%BE%D1%84%D0%B8%D1%81%D1%8B_%D1%81_%D0%­BF%D0%BE%D0%BC%D0%BE%D1%89%D1%8C%D1%8E_Mikrotik
прочитал до дыр

пробовал все описанные варианты - не работает

я просто не понимаю логику  ::unsure.gif::

1. сначала поднимается pptp-туннель
2. внутри него создается EoIP-туннель

нужно ли добавлять какие-то правила в нат и фаервол ???
в фаерволе пробовал открывать все и всем


объясните порядок действий  ::unsure.gif::


при создании туннеля по первому описанному варианту (рртр) и созданию бриджей
пинг между сетями был, но расшареные папки и принтеры все равно не видны
 
ЕМНИП, Netbios не работает через PPTP.
Поднимайте чистый EOIP + Bridge тогда должно заработать.
 
я тока не могу понять
при поднятии EoIP внешние адреса нигде не фигурируют
как маршрутизаторы найдут друг друга через интернет ???  ::blink.gif::

Цитата
На первом:
/interface eoip add name=filial_EoIP remote-address=192.168.5.1 disabled=no

На втором:
/interface eoip add name=filial_EoIP remote-address=192.168.5.2 disabled=no

Теперь необходимо создать мост между внутренним интерфейсом и EoIP на каждом маршрутизаторе.

На первом выполним:
/interface bridge add
/interface bridge port add bridge=bridge1 interface=ether1
/interface bridge port add bridge=bridge1 interface=filial_EoIP

И на втором:
/interface bridge add
/interface bridge port add bridge=bridge1 interface=ether1
/interface bridge port add bridge=bridge1 interface=filial_EoIP

В описываемом случае мы создали прозрачный туннель между двумя сетями с разными диапазонами адресов, поэтому нужно или расширить сетевую маску у всех адресов или настроить маршрутизацию пакетов.
 
remote-address - the IP address of the other side of the EoIP tunnel - must be a MikroTik router иными словами - это адрес удаленной стороны

Цитата
я тока не могу понять
при поднятии EoIP внешние адреса нигде не фигурируют
как маршрутизаторы найдут друг друга через интернет ???  ::blink.gif::

Цитата
На первом:
/interface eoip add name=filial_EoIP remote-address=192.168.5.1 disabled=no

На втором:
/interface eoip add name=filial_EoIP remote-address=192.168.5.2 disabled=no

Теперь необходимо создать мост между внутренним интерфейсом и EoIP на каждом маршрутизаторе.

На первом выполним:
/interface bridge add
/interface bridge port add bridge=bridge1 interface=ether1
/interface bridge port add bridge=bridge1 interface=filial_EoIP

И на втором:
/interface bridge add
/interface bridge port add bridge=bridge1 interface=ether1
/interface bridge port add bridge=bridge1 interface=filial_EoIP

В описываемом случае мы создали прозрачный туннель между двумя сетями с разными диапазонами адресов, поэтому нужно или расширить сетевую маску у всех адресов или настроить маршрутизацию пакетов.
 
Цитата
remote-address - the IP address of the other side of the EoIP tunnel - must be a MikroTik router иными словами - это адрес удаленной стороны

т.е. вместо 192.168.5.1 писать белые адреса WAN интерфейсов ?


Вообще в документации указано, что:
Цитата
The EoIP tunnel may run over IPIP tunnel, PPTP tunne or any other connection capable of transporting IP.

т.е. напрямую поднять EoIP tunnel низя  ::rolleyes24.gif::

надо поднимать сначала IPIP, а через него уже EoIP.  
но мб я опять ошибаюсь в чем то  ::unsure.gif::
 
Поднимал EOIP напрямую для проброса VLAN, проблем не было. Шифрования никакого - если критично, то надо извращаться.
Цитата
т.е. вместо 192.168.5.1 писать белые адреса WAN интерфейсов ?
Да.
Цитата
The EoIP tunnel may run over IPIP tunnel, PPTP tunne or any other connection capable of transporting IP.
EOIP туннель может работать через IPIP, PPTP или другие, способные передавать IP-протокол.
 
хорошо

завтра попробую - отпишу  ::smile24.gif::
 
вариант с EoIP, предложенный  saaremaa работает.  ::smile24.gif::

спасибо большое.
начинаю потихоньку разбираться  ::rolleyes24.gif::
(Добавление)
Еще есть вот такой вопрос:

в каждом офисе адреса из диапазона 10.0.0.х

когда создается EoIP туннель, то локальный адрес у него должен быть 10.0.0.х
или из другой подсети, например 10.0.1.х ???

потому как в примере из документации подсеть другая
приходится делать мост
и компьютеры переводить в подсеть 10.0.1.х чтобы они видели друг друга

мб каких-то маршрутов не хватает или еще чего?!
 
сегодня попробовал связать сети 10.0.0.х и 10.0.1.х путем расширения маски

в итоге просто маршрутизатор завис
видимо какие-то коллизии возникли  ::unsure.gif::
 
Просто объединяете в бридж порт Eth+EOIP без указания IP = должно работать.
 
Цитата
Просто объединяете в бридж порт Eth+EOIP без указания IP = должно работать.

работает  ::smile24.gif::
спасибо за еще один дельный совет

осталось решить еще одну проблему  ::rolleyes24.gif::

когда делаю туннель EoIP между офисами
перестают работать VPN подключения для удаленных клиентов к одному из маршрутизаторов
т.е. подключение есть, но трафик не ходит
отключаешь бридж и все работает

VPN клиенты получают адреса из соседней сети 10.0.2.х
и связь с основной сетью 10.0.0.х за счет расширения маски

а можно ли сделать два бриджа, один с EoIP-туннеля на LAN, а второй c VPN-туннеля  на LAN ???

или же нужно сделать NAT между сетями 10.0.0.x и 10.0.2.x ???
(Добавление)
VPN через PPTP делается  ::smile24.gif::
 
Все еще не могу решить проблему с VPN

Цитата

когда делаю туннель EoIP между офисами
перестают работать VPN подключения для удаленных клиентов к одному из маршрутизаторов
т.е. подключение есть, но трафик не ходит
отключаешь бридж и все работает

VPN клиенты получают адреса из соседней сети 10.0.2.х
и связь с основной сетью 10.0.0.х за счет расширения маски

VPN через PPTP делается  
(Добавление)
помогите советом, кто в теме  ::unsure.gif::
 
Вот схема построения сети:



Роутер №1 - это первый офис
Роутер №2 - второй

на роутере №1 запущен PPTP-сервер
VPN - подключение удаленных клиентов из вне

если нет EoIP-туннеля то VPN подключается и сеть 10.0.0.0 видна
если есть EoIP и его бридж - VPN подключается но пинга нет никуда

даже если EoIP-туннель поднят и сделан бридж
сети 10.0.0.0 и 10.0.2.0 друг друга не видят
а главное их не видят VPN-клиенты, которые имеют адреса 10.0.1.0
(Добавление)
я понимаю, задача для кого-то покажется простейшей
но я не понимаю как оно должно быть

прошу подсказать мне, что конкретно не так
и где что поправить

пробовал расширять маски подсети 255.255.0.0
но эффекта нет
 
Соеденить одну сеть с другой чер ез интернет
Страницы: 1 2 3 След.