Форум интернет-магазина Микрокомп
0 Список сравнения
0 Избранные товары
0
Страницы: 1
RB 750G Не определяется сетью, неудачная прошивка
 
Залил Router OS 4.1.1. При прошивке отключился интернет на роутере сразу включился светодиод под
надписью "АСТ".При перезагрузке АСТ всегда загорается и не гаснет.При этом надпись "вы подключены к неизвсной сети"
Вобщем не подключается не к локальной сети не к интернету.Нажимал reset при загрузке, АСТ начинает мигать,потом гаснет
но к сетке подключения всё равно нет.Как прошить программой Netinstall так и не понял(интефейса ведь нет) Что делать не
знаю,всё перепробовал,помогите пожалуйста.Всего три дня попользовался
 
Цитата
Залил Router OS 4.1.1. При прошивке отключился интернет на роутере сразу включился светодиод под
надписью "АСТ".При перезагрузке АСТ всегда загорается и не гаснет.При этом надпись "вы подключены к неизвсной сети"
Вобщем не подключается не к локальной сети не к интернету.Нажимал reset при загрузке, АСТ начинает мигать,потом гаснет
но к сетке подключения всё равно нет.Как прошить программой Netinstall так и не понял(интефейса ведь нет) Что делать не
знаю,всё перепробовал,помогите пожалуйста.Всего три дня попользовался

Разделом промахнулся.
Какой дистрибутив заливали, mipsbe ?
 
routeros-mipsbe-4.11.All files (requires a Torrent client)
скачан с официального сайта.Да и подскажите как пользоваться Netinstall 4.11.
Только если можно поподробнее,я в этом деле новичок
 
Запускаешь нетинсталл на компе. подключаешь порт роутера к компу. Перезагружаешь роутер с зажатой резет(если около резет есть место под джампер, то контакты необходимо замкнуть, иначе не работает кнопка). Роутер должен появится в списке нетинсталл, далее выбираешь пакет и жмешь инсталл и ребут.
 
Какой порт ? через езернет не видит   ПОХОЖЕ УБИЛ ЖЕЛЕЗКУ
 
Hold this button during boot time longer, until LED turns off,
then release it to make RB750G look for Netinstall servers.
 
Цитата
Hold this button during boot time longer, until LED turns off,
then release it to make RB750G look for Netinstall servers.

а этаму чуду не нада что ли виставить что бы он заргузалса по езернету и типо того как на всех придведушых? Иначе как та не так получаитьса.
 
А по проще можно,если бы

мог подклюьчиться хоть както я бы здесь неболтал
такая проблема нет только у меня
 
Держи кнопку резет пока лампочка не горит(зеленая), как загорелась отпускай. Если файрволов нет то увидит. Под вин7 надо запускать от админа.
 
Цитата
Какой порт ? через езернет не видит   ПОХОЖЕ УБИЛ ЖЕЛЕЗКУ
Программно не получится, если только по русски кувалдой. ::comp.gif::

Снимаеш крышку, находиш контакты (смотри по ссылке), замыкаеш, потом включаеш питание микротика, после загрузки его отпускаеш контакты.


http://wiki.mikrotik.com/wiki/Password_reset
 
попорядку:1включил в биосе загрузку с сетевой карты
2запустил netinstall от имени администратора,фаервола нет,деже брандмауэр выключил
3подключил порт-1 роутера к сетевому разёму компьютера
4перезагрузка роутера с зажатой reset кнопкой(netinstall не видит)
5замекал контакты под ножкой,и перезагрузка( netinstall всё равно не видит)
Может что не так делаю?
 
Цитата
попорядку:1включил в биосе загрузку с сетевой карты
2запустил netinstall от имени администратора,фаервола нет,деже брандмауэр выключил
3подключил порт-1 роутера к сетевому разёму компьютера
4перезагрузка роутера с зажатой reset кнопкой(netinstall не видит)
5замекал контакты под ножкой,и перезагрузка( netinstall всё равно не видит)
Может что не так делаю?

Какой биос, какой администратор, какой компьютер ?
Тема как называется "RB 750G Не определяется сетью"
Определитесь чего хотите, и на каком апарате делаете.
 
Пробовал на трёх компах сетевые карты встроеные,на двух nvidia,на одном amd.
операционные системы windows 7 x64,и windows xp x86
от имени админа запускал на семёрке
Пытаюсь прошить netinstall 4.1,а он не вкакую роутер не видит
при перепрошивке до версии 4.1.1,зажогся светодиод АСТ с тех пор сетью не опредиляется
 
Цитата
1включил в биосе загрузку с сетевой карты
Это зачем? На сетевой карте компа должен быть статический IP.
 
Включай или не включай ,всё равно не работает.И в службе тех.поддержки ничего толкового не посоветовали надо было ASUS брать
 
Привет всем !!!!  У меня  вышел  со строя при перешивке RB750G (мигнул свет).....   Пробую  воспользоваться   советами с вашего форума .  При включении загораются оба сетодиода  PWR и АКТ . Попробовал загнать 750G в сервисный режим .... Зажал кнопку и потом подал напряжение. Промигнули индикаторы свича. Потом замигал светодиод ACT и погас ...  Остался  светится только PWR .
netinstall в упор не хочет  видеть  микротика. И кстати какой ИП  выставить на сетевой карте? Любой? Из одной подсети  что назначаем  на Net  Booting на netinstall?
Хотел подключить консольный шнур .... Там расположены вряд 7 контактов.... Но какие из них Tx \Rx не могу вычислить.  Какие то два штырька есть для перемычки.... Может их нужно перемкнуть? Вот фото 750G http://radikal.ru/F/s57.radikal.ru/i156/1112/06/35c29f273adc.jpg.html
(Добавление)
Ура !!! Все восстановлено!!!!  Восстанавливайте с первого порта...
 
Цитата
И кстати какой ИП  выставить на сетевой карте? Любой? Из одной подсети  что назначаем  на Net  Booting на netinstall?

По умолчанию на тике сделана подсеть 192.168.88.0/24 с адресом тика 192.168.88.1
 
Главное, удачно загнать тик в сервисный режим. И отключить все фаерволы....
У меня   ир   на компе  192.168.1.100 , на netinstall  установил  192.168.1.3 , и подхватил.
У меня начал мигать светодиод первого порта. С первого и восстановил.
Страницы: 1