Форум интернет-магазина Микрокомп
0 Список сравнения
0 Избранные товары
0
Страницы: 1
ACL on RB260GS
 
не могу разобраться как в на RB260GS сделать 5 порт транковым, на него приходят два влана: 2 для юзеров, 3 для управления.
на 3 влан нужно повесить веб-интерфейс управления
а 1-4 порты сделать мостом с vlan 2 из 5 порта.

на ros все просто решается, а как в swos не могу разобраться.

подскажите решение...

в идеале хочу получить аналог настроек RB750
Код
/interface vlan
add comment=users interface=sfp1 l2mtu=1584 name=vlan2 vlan-id=2
add comment=managm interface=sfp1 l2mtu=1584 name=vlan3 vlan-id=3

/interface bridge
add l2mtu=1584 name=bridge1

/interface bridge port
add bridge=bridge1 interface=vlan2
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
.......


ACL пока не пробовал настроить на swos, но вроде там все довольно просто.
Код
/interface bridge filter
add chain=forward comment="allow pppoe server's from vlan2" in-interface=vlan2 mac-protocol=pppoe-discovery
add chain=forward comment="allow pppoe users" in-bridge=bridge1 in-interface=vlan2 mac-protocol=pppoe
add action=drop chain=forward comment="drop all other" in-interface=vlan2
 
в форвардинге сделать для первого порта все порты кроме первого, для второго все , кроме второго, аналогично для других
--можно не делать--
//во VLAN на 5 порт vlan mode strict, vlan receive only tagged, default vlan id 1, force vlan id  галочку не ставим.Vlan header  leave is as///VLANs  - указываем нужные вланы - 3-й и например, 555 , делаем leave is as///system указываем ип - allow from ports ставим все галки , настройка закончена))
Страницы: 1